miniupnp.tuxfamily.org Forum Index miniupnp.tuxfamily.org
The forum about miniupnp and libnatpmp
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No IGD UPnP Device found on the network !

 
Post new topic   Reply to topic    miniupnp.tuxfamily.org Forum Index -> miniupnpd Bugs
View previous topic :: View next topic  
Author Message
Kennarn



Joined: 10 Aug 2009
Posts: 2

PostPosted: Mon Aug 10, 2009 3:19 am    Post subject: No IGD UPnP Device found on the network ! Reply with quote

I try to open some ports here but it looks like i cant open them.
I have enabled UPnP.

i write : upnpc-shared a- <my IP adress> <port> TPC/UDP

then it shows:

upnpc : miniupnpc library test client. <c> 2006-2008 Thomas Bernard
Goto miniupnp.fre or miniupnp.tuxfamily
for more information.
No IGD UPnP Device found on the network !

Im noob in this stuff so dont talk so advanced to me plz Laughing Razz
Back to top
View user's profile Send private message
miniupnp
Site Admin


Joined: 14 Apr 2007
Posts: 1497

PostPosted: Mon Aug 10, 2009 12:03 pm    Post subject: Reply with quote

what is your network Setup ? (routers, PCs, etc...)
It looks like your router doesn't respond to UPNP discovery
_________________
Main miniUPnP author.
http://miniupnp.tuxfamily.org/
Back to top
View user's profile Send private message Visit poster's website
Kennarn



Joined: 10 Aug 2009
Posts: 2

PostPosted: Mon Aug 10, 2009 9:20 pm    Post subject: Reply with quote

I dont know rlly..
How do i change it then?
Back to top
View user's profile Send private message
miniupnp
Site Admin


Joined: 14 Apr 2007
Posts: 1497

PostPosted: Mon Aug 17, 2009 8:40 am    Post subject: Reply with quote

Kennarn wrote:
I dont know rlly..
How do i change it then?

What is your router ?
_________________
Main miniUPnP author.
http://miniupnp.tuxfamily.org/
Back to top
View user's profile Send private message Visit poster's website
Drakk135



Joined: 24 Aug 2009
Posts: 1

PostPosted: Mon Aug 24, 2009 7:58 pm    Post subject: Reply with quote

didn't wanna start another thread for the same thing

I'm getting the same issue, the router I'M using is a motorola SBG900, I'm gonna keep tinkering with it some more, but so far no luck..
Back to top
View user's profile Send private message
miniupnp
Site Admin


Joined: 14 Apr 2007
Posts: 1497

PostPosted: Tue Aug 25, 2009 8:20 am    Post subject: Reply with quote

Drakk135 wrote:
I'm getting the same issue, the router I'M using is a motorola SBG900, I'm gonna keep tinkering with it some more, but so far no luck..

1) Double check that this router is UPnP (IGD) compatible and has UPnP enabled.
2) you can use a tool such as tcpdump or wireshark to see if the router broadcast SSDP announces packets to advertise it's UPnP features. Such advertise packets are usually sent every 30seconds.
_________________
Main miniUPnP author.
http://miniupnp.tuxfamily.org/
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    miniupnp.tuxfamily.org Forum Index -> miniupnpd Bugs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP
© 2007 Thomas Bernard, author of MiniUPNP.